<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
    <meta charset="UTF-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <title>Kengen To Diversify Into Fertilizer Production. - East Africa Monitor</title>
    <link rel="profile" href="https://gmpg.org/xfn/11">
    <link rel="pingback" href="https://eastafricamonitor.com/xmlrpc.php">    
	              <link rel="shortcut icon" href="https://eastafricamonitor.com/wp-content/themes/theeastafrica/images/favicon.ico">
                
    <link rel="stylesheet" href="https://eastafricamonitor.com/wp-content/themes/theeastafrica/css/bootstrap.min.css">

        
    <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v19.5.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<link rel="canonical" href="https://eastafricamonitor.com/kengen-to-diversify-into-fertilizer-production/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Kengen To Diversify Into Fertilizer Production. - East Africa Monitor" />
	<meta property="og:description" content="Kenya electricity generating company [KenGen], a state-owned company, has disclosed plans to set up a fertilizer production plant. It seems like the company has identified a gap in the market. Kenya is suffering from a dire shortage of fertilizer which Read More" />
	<meta property="og:url" content="https://eastafricamonitor.com/kengen-to-diversify-into-fertilizer-production/" />
	<meta property="og:site_name" content="East Africa Monitor" />
	<meta property="article:published_time" content="2022-08-03T20:30:08+00:00" />
	<meta property="article:modified_time" content="2022-08-07T20:35:55+00:00" />
	<meta property="og:image" content="https://eastafricamonitor.com/wp-content/uploads/2021/10/kenya-g803161ac0_1920.jpg" />
	<meta property="og:image:width" content="1920" />
	<meta property="og:image:height" content="1212" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="author" content="Nyambura Tabitha" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Nyambura Tabitha" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="3 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebPage","@id":"https://eastafricamonitor.com/kengen-to-diversify-into-fertilizer-production/","url":"https://eastafricamonitor.com/kengen-to-diversify-into-fertilizer-production/","name":"Kengen To Diversify Into Fertilizer Production. - East Africa Monitor","isPartOf":{"@id":"https://eastafricamonitor.com/#website"},"primaryImageOfPage":{"@id":"https://eastafricamonitor.com/kengen-to-diversify-into-fertilizer-production/#primaryimage"},"image":{"@id":"https://eastafricamonitor.com/kengen-to-diversify-into-fertilizer-production/#primaryimage"},"thumbnailUrl":"https://eastafricamonitor.com/wp-content/uploads/2021/10/kenya-g803161ac0_1920.jpg","datePublished":"2022-08-03T20:30:08+00:00","dateModified":"2022-08-07T20:35:55+00:00","author":{"@id":"https://eastafricamonitor.com/#/schema/person/724ee126cb0d1ef5a1ea1a80cbe2fdb7"},"breadcrumb":{"@id":"https://eastafricamonitor.com/kengen-to-diversify-into-fertilizer-production/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://eastafricamonitor.com/kengen-to-diversify-into-fertilizer-production/"]}]},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://eastafricamonitor.com/kengen-to-diversify-into-fertilizer-production/#primaryimage","url":"https://eastafricamonitor.com/wp-content/uploads/2021/10/kenya-g803161ac0_1920.jpg","contentUrl":"https://eastafricamonitor.com/wp-content/uploads/2021/10/kenya-g803161ac0_1920.jpg","width":1920,"height":1212},{"@type":"BreadcrumbList","@id":"https://eastafricamonitor.com/kengen-to-diversify-into-fertilizer-production/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://eastafricamonitor.com/"},{"@type":"ListItem","position":2,"name":"Kengen To Diversify Into Fertilizer Production."}]},{"@type":"WebSite","@id":"https://eastafricamonitor.com/#website","url":"https://eastafricamonitor.com/","name":"East Africa Monitor","description":"","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://eastafricamonitor.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"Person","@id":"https://eastafricamonitor.com/#/schema/person/724ee126cb0d1ef5a1ea1a80cbe2fdb7","name":"Nyambura Tabitha","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://eastafricamonitor.com/#/schema/person/image/","url":"https://secure.gravatar.com/avatar/e487fe5d2606400a3e411b24bf035c40?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/e487fe5d2606400a3e411b24bf035c40?s=96&d=mm&r=g","caption":"Nyambura Tabitha"},"description":"Tabitha Nyambura is a seasoned Kenyan journalist with years of experience in digital publishing. Her focus is on politics and the economy. She has worked as a freelance journalist for ten years and continues to bring interesting stories that matter to readers all across East Africa.","url":"https://eastafricamonitor.com/author/nyambura-tabitha/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//m9m6e2w5.stackpathcdn.com' />
<link rel='dns-prefetch' href='//cdn.shareaholic.net' />
<link rel='dns-prefetch' href='//www.shareaholic.net' />
<link rel='dns-prefetch' href='//analytics.shareaholic.com' />
<link rel='dns-prefetch' href='//recs.shareaholic.com' />
<link rel='dns-prefetch' href='//partner.shareaholic.com' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="East Africa Monitor &raquo; Feed" href="https://eastafricamonitor.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="East Africa Monitor &raquo; Comments Feed" href="https://eastafricamonitor.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="East Africa Monitor &raquo; Kengen To Diversify Into Fertilizer Production. Comments Feed" href="https://eastafricamonitor.com/kengen-to-diversify-into-fertilizer-production/feed/" />
<!-- Shareaholic - https://www.shareaholic.com -->
<link rel='preload' href='//cdn.shareaholic.net/assets/pub/shareaholic.js' as='script'/>
<script data-no-minify='1' data-cfasync='false'>
_SHR_SETTINGS = {"endpoints":{"local_recs_url":"https:\/\/eastafricamonitor.com\/wp-admin\/admin-ajax.php?action=shareaholic_permalink_related","ajax_url":"https:\/\/eastafricamonitor.com\/wp-admin\/admin-ajax.php","share_counts_url":"https:\/\/eastafricamonitor.com\/wp-admin\/admin-ajax.php?action=shareaholic_share_counts_api"},"site_id":"36f156745c965528db8f1bf8ae213fb2","url_components":{"year":"2022","monthnum":"08","day":"03","hour":"20","minute":"30","second":"08","post_id":"9364","postname":"kengen-to-diversify-into-fertilizer-production","category":"energy-environment"}};
</script>
<script data-no-minify='1' data-cfasync='false' src='//cdn.shareaholic.net/assets/pub/shareaholic.js' data-shr-siteid='36f156745c965528db8f1bf8ae213fb2' async ></script>

<!-- Shareaholic Content Tags -->
<meta name='shareaholic:site_name' content='East Africa Monitor' />
<meta name='shareaholic:language' content='en-US' />
<meta name='shareaholic:url' content='https://eastafricamonitor.com/kengen-to-diversify-into-fertilizer-production/' />
<meta name='shareaholic:keywords' content='tag:farming kenya, tag:food shortage kenya, tag:kenya agriculture, tag:kenya, cat:energy &amp; environment, cat:money &amp; markets, type:post' />
<meta name='shareaholic:article_published_time' content='2022-08-03T20:30:08+00:00' />
<meta name='shareaholic:article_modified_time' content='2022-08-07T20:35:55+00:00' />
<meta name='shareaholic:shareable_page' content='true' />
<meta name='shareaholic:article_author_name' content='Nyambura Tabitha' />
<meta name='shareaholic:site_id' content='36f156745c965528db8f1bf8ae213fb2' />
<meta name='shareaholic:wp_version' content='9.7.6' />
<meta name='shareaholic:image' content='https://eastafricamonitor.com/wp-content/uploads/2021/10/kenya-g803161ac0_1920-640x404.jpg' />
<!-- Shareaholic Content Tags End -->
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/eastafricamonitor.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<!-- eastafricamonitor.com is managing ads with Advanced Ads – https://wpadvancedads.com/ --><!--noptimize--><script id="easta-ready">
			window.advanced_ads_ready=function(e,a){a=a||"complete";var d=function(e){return"interactive"===a?"loading"!==e:"complete"===e};d(document.readyState)?e():document.addEventListener("readystatechange",(function(a){d(a.target.readyState)&&e()}),{once:"interactive"===a})},window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[];		</script>
		<!--/noptimize--><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='validate-engine-css-css'  href='https://eastafricamonitor.com/wp-content/plugins/wysija-newsletters/css/validationEngine.jquery.css?ver=2.21' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://eastafricamonitor.com/wp-includes/css/dist/block-library/style.min.css?ver=6.0.1' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wphb-1-css'  href='https://eastafricamonitor.com/wp-content/uploads/hummingbird-assets/6f98acfde230d181ac8ecebca8fd062f.css' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://eastafricamonitor.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='theeastafrica-style-css'  href='https://eastafricamonitor.com/wp-content/themes/theeastafrica/style.css?ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://eastafricamonitor.com/wp-content/plugins/jetpack/css/jetpack.css?ver=11.1.2' type='text/css' media='all' />
<script type='text/javascript' src='https://eastafricamonitor.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://eastafricamonitor.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://eastafricamonitor.com/wp-json/" /><link rel="alternate" type="application/json" href="https://eastafricamonitor.com/wp-json/wp/v2/posts/9364" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://eastafricamonitor.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://eastafricamonitor.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 6.0.1" />
<link rel='shortlink' href='https://wp.me/p76b5F-2r2' />
<link rel="alternate" type="application/json+oembed" href="https://eastafricamonitor.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Feastafricamonitor.com%2Fkengen-to-diversify-into-fertilizer-production%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://eastafricamonitor.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Feastafricamonitor.com%2Fkengen-to-diversify-into-fertilizer-production%2F&#038;format=xml" />
<style>img#wpstats{display:none}</style>
	<link rel="icon" href="https://eastafricamonitor.com/wp-content/uploads/2018/07/H-Q9Eq9S_400x400-45x45.jpg" sizes="32x32" />
<link rel="icon" href="https://eastafricamonitor.com/wp-content/uploads/2018/07/H-Q9Eq9S_400x400-300x300.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://eastafricamonitor.com/wp-content/uploads/2018/07/H-Q9Eq9S_400x400-300x300.jpg" />
<meta name="msapplication-TileImage" content="https://eastafricamonitor.com/wp-content/uploads/2018/07/H-Q9Eq9S_400x400-300x300.jpg" />
<style type="text/css" id="wp-custom-css">.wpcf7 input[type="checkbox"], .mc4wp-form-fields input[type="checkbox"] {
    margin-bottom: 0 !important;
    margin-right: 4px !important;
    position: relative;
    top: 1px;
}
span.wpcf7-list-item {
    margin: 0px !important;
        margin-bottom: 0px;
    margin-bottom: 20px !important;
}
.grecaptcha-badge {display:none}</style>    
	    
		<style type="text/css" media="all">
            .top-nav .shareaholic-share-buttons-container ul.shareaholic-share-buttons {
    padding: 0 !important;
}
.top-nav .shareaholic-share-buttons-container li.shareaholic-share-button{
display:block !important;
padding: 5px 1px !important;
}        </style>
      <meta name="google-site-verification" content="ECp6Zh_doVnd9FdYcIBmSIeYsZH4yonTFW8fffEsdvk" />
	
	<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-5720097799738048",
          enable_page_level_ads: true
     });
</script>
	
</head>

<body data-rsssl=1 class="post-template-default single single-post postid-9364 single-format-standard do-etfw sidebar kengen-to-diversify-into-fertilizer-production aa-prefix-easta-">
<header>
    <div class="top-bar">
        <div class="container">
            <div class="row clearfix">
                <div class="col-sm-4">
                    <ul class="social">
                        <li><a href="https://www.facebook.com/eastafricamonitor/" target="_blank">
                            <img src="https://eastafricamonitor.com/wp-content/themes/theeastafrica/images/facebook.png" class="img-responsive" alt="facebook">
                        </a></li>
                       
                        <li><a href="https://twitter.com/eafricamonitor" target="_blank">
                            <img src="https://eastafricamonitor.com/wp-content/themes/theeastafrica/images/twitter.png" class="img-responsive" alt="twitter">
                        </a></li>
                    </ul><!--social-->
                </div><!--col-->
                <div class="col-sm-8 text-right">
                    <div class="top-nav">
						<ul id="top-menu" class="top-right"><li id="menu-item-1232" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-1232"><a href="https://eastafricamonitor.com/">Home</a></li>
<li id="menu-item-1224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1224"><a href="https://eastafricamonitor.com/about-us/">About Us</a></li>
<li id="menu-item-5963" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5963"><a href="https://eastafricamonitor.com/tc/">Terms and Conditions</a></li>
<li id="menu-item-8081" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-8081"><a href="https://eastafricamonitor.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-7370" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7370"><a href="https://eastafricamonitor.com/legal-mentions/">Legal Mentions</a></li>
<li id="menu-item-1233" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1233"><a href="https://eastafricamonitor.com/contact-us/">Contact Us</a></li>
<li id="menu-item-1236" class="arrow-down menu-item menu-item-type-custom menu-item-object-custom menu-item-1236"><a href="#"><img alt="downarow" class="img-responsive" src="https://eastafricamonitor.com/wp-content/themes/theeastafrica/images/down-arrrow.png"></a></li>
</ul>                        
                                              
                    </div><!--top-nav-->
                </div><!--col-->
            </div><!--row-->
        </div><!--container-->
    </div><!--top-bar-->
    
    <div class="header-middle">
        <div class="container">
            <div class="logo">
            	<a href="https://eastafricamonitor.com/">
					                        <img src="https://eastafricamonitor.com/wp-content/themes/theeastafrica/images/logo.png" class="img-responsive" alt="">
                                     </a>
            </div><!--logo-->
        </div><!--container-->
    </div><!--header-middle-->
    
    <div class="container">
        <nav class="navbar navbar-default">
            <div class="navbar-header">
                <button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#bs-example-navbar-collapse-1">
                    <span class="sr-only">Toggle navigation</span>
                    <span class="icon-bar"></span>
                    <span class="icon-bar"></span>
                    <span class="icon-bar"></span>
                </button>
            </div>
            <div id="bs-example-navbar-collapse-1" class="navbar-collapse collapse"><ul id="menu-mainmenu" class="nav navbar-nav"><li id="menu-item-3128" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://eastafricamonitor.com/category/comment/">Comment</a></li><li id="menu-item-1231" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://eastafricamonitor.com/category/politics-power/">Politics &#038; Power</a></li><li id="menu-item-1229" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://eastafricamonitor.com/category/money-markets/">Money &#038; Markets</a></li><li id="menu-item-1227" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://eastafricamonitor.com/category/health-security/">Health &#038; Security</a></li><li id="menu-item-1230" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://eastafricamonitor.com/category/energy-environment/">Energy &#038; Environment</a></li></ul></div>        </nav><!--navbar navbar-default--> 
    </div><!--container-->
</header>
<section class="article-area">
    <div class="container">
        <div class="article-outer">
            <div class="row clearfix">
                <div class="col-md-8">
					                                                                            
<div id="post-9364" class="post-9364 post type-post status-publish format-standard has-post-thumbnail hentry category-energy-environment category-money-markets tag-farming-kenya tag-food-shortage-kenya tag-kenya-agriculture single-post">
    <h2>Kengen To Diversify Into Fertilizer Production.</h2>    
    <ul class="admin-info">
		<li><a href="https://eastafricamonitor.com/kengen-to-diversify-into-fertilizer-production/" title="Permalink to Kengen To Diversify Into Fertilizer Production." rel="bookmark"><time class="entry-date" datetime="2022-08-03T20:30:08+00:00">August 3, 2022</time></a></li><li><a href="https://eastafricamonitor.com/category/energy-environment/" rel="category tag">Energy &amp; Environment</a>, <a href="https://eastafricamonitor.com/category/money-markets/" rel="category tag">Money &amp; Markets</a></li><li><a href="https://eastafricamonitor.com/tag/farming-kenya/" rel="tag">farming kenya</a>, <a href="https://eastafricamonitor.com/tag/food-shortage-kenya/" rel="tag">food shortage kenya</a>, <a href="https://eastafricamonitor.com/tag/kenya-agriculture/" rel="tag">kenya agriculture</a></li><li><a class="url fn n" href="https://eastafricamonitor.com/author/nyambura-tabitha/" title="View all posts by Nyambura Tabitha" rel="author">Nyambura Tabitha</a></li>    </ul>
    <img src="https://eastafricamonitor.com/wp-content/uploads/2021/10/kenya-g803161ac0_1920.jpg" class="img-responsive" alt="article-img">
    <p>Kenya electricity generating company [KenGen], a state-owned company, has disclosed plans to set up a <a href="https://www.businessdailyafrica.com/bd/corporate/industry/manufacturing/kengen-to-branch-into-fertiliser-production-3894394" target="_blank" rel="noopener">fertilizer production plant</a>. It seems like the company has identified a gap in the market. Kenya is suffering from a dire shortage of fertilizer which is one of the major causes of low harvest.</p>
<p>The company believes the fertilizer production venture will be a hit if scaled to the huge local market which is not saturated with competitors.</p>
<h2>Revenue Diversification</h2>
<p>KenGen will also be eyeing to diversify their revenue which has been decking. The company which gets 90 percent of its revenue through energy production saw its revenue drop in the year 2020/2021 to sh 1.18billion from sh 18.37 billion in the year 2019/2020.this as a result of the new sh 13.5 billion tax bills.</p>
<p>The company has already started looking for a variety of consultant companies to assess the <a href="https://www.nema.go.ke/index.php?option=com_content&amp;view=article&amp;id=119&amp;Itemid=144#:~:text=Environmental%20Impact%20Assessment%20(EIA)%20is,their%20property%20and%20the%20environment." target="_blank" rel="noopener">environmental and economic viability</a> of this new adventure. The feasibility study will determine the cost, size, and construction timelines. The production is set to be done at its pilot plant at Olkaria geothermal fields, Naivasha.</p>
<h2>Fertilizer shortage</h2>
<p>The supply of fertilizer globally has halved in the past years. This <a href="https://www.businessdailyafrica.com/bd/data-hub/farmers-gamble-as-fertiliser-crisis-threatens-yields-3825210" target="_blank" rel="noopener">global shortage</a> has led to skyrocketing prices with some types of fertilizers seeing their price triple according to the United Nations report.</p>
<p>The rising fertilizer prices which were on rising due to the covid 19 pandemic were made even worse with disruption of the supply chain due to the ongoing conflict in Ukraine.</p>
<p>Other factors in rising in prices may also be due to the producing countries restricting exports to protect their farmers.</p>
<p>This is having a heavy effect on Kenya which depends heavily on imported fertilizer.</p>
<p>Fertilizer prices in Kenya currently stand at sh 6000 per 50-kilogram bag. This is a 71 percent jump from last year. The Kenyan government has recently tried to remedy the situation by introducing a sh 5.7 billion fertilizer subsidy.</p>
<h2>How will KenGen produce fertilizer?</h2>
<p>Currently, KenGen redirects hot brine back to the ground to maintain reservoir pressure. This is a waste considering the brine solution contains compounds and elements such as 600- 800 milligrams of silica per kilogram of the fluid and 1.5-2 milligrams of lithium per kilogram of the fluid. Elements like silica can be extracted to produce high-level products such as borate fertilizer.</p>
<p><a href="https://link.springer.com/chapter/10.1007/978-1-4612-3324-4_3" target="_blank" rel="noopener">Lithium</a> on the hand is a key component in batteries used in electric vehicles. This has been rising in value. Lithium is currently trading at sh 1.3 million per ton which is set to increase as the demand for lithium keeps rising.</p>
<p>Lithium also has other functions like making toys, and medicine and can be mixed with aluminum to form an alloy that makes high-speed railcars and planes.</p>
<p>Geothermal fluids can also be used for mineral baths, and greenhouses and can also provide hot water.</p>

            
<div class="author-info">
	<div class="author-avatar">
		<img alt='' src='https://secure.gravatar.com/avatar/e487fe5d2606400a3e411b24bf035c40?s=74&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/e487fe5d2606400a3e411b24bf035c40?s=148&#038;d=mm&#038;r=g 2x' class='avatar avatar-74 photo' height='74' width='74' loading='lazy'/>	</div><!-- .author-avatar -->
	<div class="author-description">
		<h2 class="author-title">About Nyambura Tabitha</h2>
		<p class="author-bio">
			Tabitha Nyambura is a seasoned Kenyan journalist with years of experience in digital publishing. Her focus is on politics and the economy. She has worked as a freelance journalist for ten years and continues to bring interesting stories that matter to readers all across East Africa.			<a class="author-link" href="https://eastafricamonitor.com/author/nyambura-tabitha/" rel="author">
				View all posts by Nyambura Tabitha <span class="meta-nav">&rarr;</span>			</a>
		</p>
	</div><!-- .author-description -->
</div><!-- .author-info -->    	
</div>                                                                                        </div><!--col-->
                
<div class="col-md-4 customsidebar">

    
    	<div class="newslatter"><span>Search</span><form role="search" method="get" class="search-form" action="https://eastafricamonitor.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div><div class="newslatter"><span>Newsletter</span><div class="widget_wysija_cont"><div id="msg-form-wysija-2" class="wysija-msg ajax"></div><form id="form-wysija-2" method="post" action="#wysija" class="widget_wysija">
<p class="wysija-paragraph">
    
    
    	<input type="text" name="wysija[user][email]" class="wysija-input validate[required,custom[email]]" title="Email" placeholder="Email" value="" />
    
    
    
    <span class="abs-req">
        <input type="text" name="wysija[user][abs][email]" class="wysija-input validated[abs][email]" value="" />
    </span>
    
</p>

<input class="wysija-submit wysija-submit-field" type="submit" value="Subscribe" />

    <input type="hidden" name="form_id" value="1" />
    <input type="hidden" name="action" value="save" />
    <input type="hidden" name="controller" value="subscribers" />
    <input type="hidden" value="1" name="wysija-page" />

    
        <input type="hidden" name="wysija[user_list][list_ids]" value="1" />
    
 </form></div></div>
	
    
    	
	
    
    	<div class="new-post">					<span>Follow me on Twitter</span>		
		<a class="twitter-timeline" data-height="400" data-theme="light" data-link-color="#3b94d9" data-border-color="#f5f5f5" href="https://twitter.com/Eafricamonitor">Tweets by @Eafricamonitor</a>
</div>
	
</div>





            </div><!--row-->
        </div><!--area-outer-->
    </div><!--container-->
</section><!--main-area-->


<footer>
    <div class="container">
        <div class="footer">
        	<div class="row clearfix">
        	<div class="col-md-4"><div class="footer-box"><h2>ABOUT</h2>			<div class="textwidget"><p><strong>From Khartoum to Antananarivo, The East Africa Monitor casts a watchful eye on the wider East African region's goings-on. </p></div>
		</div></div>	        	<div class="col-md-4"><div class="footer-box conntact"><h2>Contact</h2>			<div class="textwidget"><p><strong>Email us</strong></p>
<p>contact[@]eastafricamonitor.com</p>
<p>&nbsp;</p>
<h3 style="color: #fff;">Join us</h3>
<ul style="display: inline; list-style: none;">
<li style="float: left; margin-top: 10px; margin-left: 10px; margin-right: 10px;"><a href="http://www.facebook.com"><img class="img-responsive" src="//eastafricamonitor.com/wp-content/themes/theeastafrica/images/footer-fb.png" alt="fb" /></a></li>
<li style="float: left; margin-top: 10px;"><a href="http://twitter.com/Eafricamonitor"><img class="img-responsive" src="//eastafricamonitor.com/wp-content/themes/theeastafrica/images/footer-twt.png" alt="fb" /></a></li>
</ul>
</div>
		</div></div>	        	<div class="col-md-4"><div class="footer-box"><h2>Categories</h2><div class="menu-mainmenu-container"><ul id="menu-mainmenu-1" class="menu"><li id="menu-item-3128" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3128"><a href="https://eastafricamonitor.com/category/comment/">Comment</a></li>
<li id="menu-item-1231" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1231"><a href="https://eastafricamonitor.com/category/politics-power/">Politics &#038; Power</a></li>
<li id="menu-item-1229" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1229"><a href="https://eastafricamonitor.com/category/money-markets/">Money &#038; Markets</a></li>
<li id="menu-item-1227" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1227"><a href="https://eastafricamonitor.com/category/health-security/">Health &#038; Security</a></li>
<li id="menu-item-1230" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1230"><a href="https://eastafricamonitor.com/category/energy-environment/">Energy &#038; Environment</a></li>
</ul></div></div></div>	</div><!--row-->


        </div><!--footer-->
    </div><!--container-->
</footer>

	<div style="display:none">
			<div class="grofile-hash-map-e487fe5d2606400a3e411b24bf035c40">
		</div>
		</div>
		<script type='text/javascript' src='https://eastafricamonitor.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.9' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://eastafricamonitor.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/eastafricamonitor.com\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://eastafricamonitor.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.6.1' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=202232' id='grofiles-cards-js'></script>
<script type='text/javascript' id='wpgroho-js-extra'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://eastafricamonitor.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=11.1.2' id='wpgroho-js'></script>
<script type='text/javascript' src='https://eastafricamonitor.com/wp-includes/js/comment-reply.min.js?ver=6.0.1' id='comment-reply-js'></script>
<script type='text/javascript' src='https://eastafricamonitor.com/wp-content/plugins/easy-twitter-feed-widget/js/twitter-widgets.js?ver=1.0' id='do-etfw-twitter-widgets-js'></script>
<script type='text/javascript' id='wphb-2-js-extra'>
/* <![CDATA[ */
var wpcf7_recaptcha = {"sitekey":"6LcvE_IdAAAAAEyIfAbobjEb9U08QZXfOKEGg9Xi","actions":{"homepage":"homepage","contactform":"contactform"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://eastafricamonitor.com/wp-content/uploads/hummingbird-assets/4d96a9e282e4b6fb0332faa2bab4363d.js' id='wphb-2-js'></script>
<script type='text/javascript' src='https://eastafricamonitor.com/wp-content/plugins/wysija-newsletters/js/validate/languages/jquery.validationEngine-en.js?ver=2.21' id='wysija-validator-lang-js'></script>
<script type='text/javascript' src='https://eastafricamonitor.com/wp-content/plugins/wysija-newsletters/js/validate/jquery.validationEngine.js?ver=2.21' id='wysija-validator-js'></script>
<script type='text/javascript' id='wysija-front-subscribers-js-extra'>
/* <![CDATA[ */
var wysijaAJAX = {"action":"wysija_ajax","controller":"subscribers","ajaxurl":"https:\/\/eastafricamonitor.com\/wp-admin\/admin-ajax.php","loadingTrans":"Loading...","is_rtl":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://eastafricamonitor.com/wp-content/plugins/wysija-newsletters/js/front-subscribers.js?ver=2.21' id='wysija-front-subscribers-js'></script>
<!--noptimize--><script>!function(){window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[],advanced_ads_ready_queue.push=window.advanced_ads_ready;for(var d=0,a=advanced_ads_ready_queue.length;d<a;d++)advanced_ads_ready(advanced_ads_ready_queue[d])}();</script><!--/noptimize--><script src='https://stats.wp.com/e-202232.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.1.2',blog:'104906955',post:'9364',tz:'0',srv:'eastafricamonitor.com'} ]);
	_stq.push([ 'clickTrackerInit', '104906955', '9364' ]);
</script>

<script src="https://eastafricamonitor.com/wp-content/themes/theeastafrica/js/jquery-1.10.2.min.js"></script>
<script src="https://eastafricamonitor.com/wp-content/themes/theeastafrica/js/bootstrap.min.js"></script>

</body>
</html>

