<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
    <meta charset="UTF-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <title>MSF: Urgent resources needed to tackle world&#039;s largest measles epidemic in the DRC - East Africa Monitor</title>
    <link rel="profile" href="https://gmpg.org/xfn/11">
    <link rel="pingback" href="https://eastafricamonitor.com/xmlrpc.php">    
	              <link rel="shortcut icon" href="https://eastafricamonitor.com/wp-content/themes/theeastafrica/images/favicon.ico">
                
    <link rel="stylesheet" href="https://eastafricamonitor.com/wp-content/themes/theeastafrica/css/bootstrap.min.css">

        
    
<!-- This site is optimized with the Yoast SEO plugin v12.7.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://eastafricamonitor.com/msf-urgent-resources-needed-to-tackle-worlds-largest-measles-epidemic-in-the-drc/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="MSF: Urgent resources needed to tackle world&#039;s largest measles epidemic in the DRC - East Africa Monitor" />
<meta property="og:description" content="Doctors Without Borders (MSF) has warned that urgent resources are needed to tackle the world&#8217;s largest measles epidemic in the Democratic Republic of Congo (DRC). The DRC is currently grappling with the sedcond-largest outbreak of Ebola in history, which has Read More" />
<meta property="og:url" content="https://eastafricamonitor.com/msf-urgent-resources-needed-to-tackle-worlds-largest-measles-epidemic-in-the-drc/" />
<meta property="og:site_name" content="East Africa Monitor" />
<meta property="article:tag" content="doctors without borders" />
<meta property="article:tag" content="DRC" />
<meta property="article:tag" content="health epidemic" />
<meta property="article:tag" content="measles" />
<meta property="article:section" content="Health &amp; Security" />
<meta property="article:published_time" content="2019-12-27T09:38:55+00:00" />
<meta property="og:image" content="https://eastafricamonitor.com/wp-content/uploads/2019/12/3836516957_628a1b5691_c-1.jpg" />
<meta property="og:image:secure_url" content="https://eastafricamonitor.com/wp-content/uploads/2019/12/3836516957_628a1b5691_c-1.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="533" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Doctors Without Borders (MSF) has warned that urgent resources are needed to tackle the world&#8217;s largest measles epidemic in the Democratic Republic of Congo (DRC). The DRC is currently grappling with the sedcond-largest outbreak of Ebola in history, which has Read More" />
<meta name="twitter:title" content="MSF: Urgent resources needed to tackle world&#039;s largest measles epidemic in the DRC - East Africa Monitor" />
<meta name="twitter:image" content="https://eastafricamonitor.com/wp-content/uploads/2019/12/3836516957_628a1b5691_c-1.jpg" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://eastafricamonitor.com/#website","url":"https://eastafricamonitor.com/","name":"East Africa Monitor","potentialAction":{"@type":"SearchAction","target":"https://eastafricamonitor.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://eastafricamonitor.com/msf-urgent-resources-needed-to-tackle-worlds-largest-measles-epidemic-in-the-drc/#primaryimage","url":"https://eastafricamonitor.com/wp-content/uploads/2019/12/3836516957_628a1b5691_c-1.jpg","width":800,"height":533},{"@type":"WebPage","@id":"https://eastafricamonitor.com/msf-urgent-resources-needed-to-tackle-worlds-largest-measles-epidemic-in-the-drc/#webpage","url":"https://eastafricamonitor.com/msf-urgent-resources-needed-to-tackle-worlds-largest-measles-epidemic-in-the-drc/","inLanguage":"en-US","name":"MSF: Urgent resources needed to tackle world&#039;s largest measles epidemic in the DRC - East Africa Monitor","isPartOf":{"@id":"https://eastafricamonitor.com/#website"},"primaryImageOfPage":{"@id":"https://eastafricamonitor.com/msf-urgent-resources-needed-to-tackle-worlds-largest-measles-epidemic-in-the-drc/#primaryimage"},"datePublished":"2019-12-27T09:38:55+00:00","dateModified":"2019-12-27T09:38:55+00:00","author":{"@id":"https://eastafricamonitor.com/#/schema/person/e3bb6b149fc6d3a0d6f73f1a921ab655"}},{"@type":["Person"],"@id":"https://eastafricamonitor.com/#/schema/person/e3bb6b149fc6d3a0d6f73f1a921ab655","name":"Aaron Brooks","image":{"@type":"ImageObject","@id":"https://eastafricamonitor.com/#authorlogo","url":"https://secure.gravatar.com/avatar/468b911c1d0c51451c8cb9055448c433?s=96&d=mm&r=g","caption":"Aaron Brooks"},"description":"Aaron Brooks is a UK journalist who wants to cut out the international agendas in news. Spending his early years in both England and Northern Ireland he saw the difference between reality and media coverage at an early age. After graduating from the University of Chester with a BA in journalism, his travels revealed just how large the gap between news and the real world can be. As Editor-in-Chief at East Africa Monitor, it\u2019s his job to provide a balanced view of what\u2019s going on in the region for English-speaking audiences.","sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//k4z6w9b5.stackpathcdn.com' />
<link rel='dns-prefetch' href='//cdn.shareaholic.net' />
<link rel='dns-prefetch' href='//www.shareaholic.net' />
<link rel='dns-prefetch' href='//analytics.shareaholic.com' />
<link rel='dns-prefetch' href='//recs.shareaholic.com' />
<link rel='dns-prefetch' href='//go.shareaholic.com' />
<link rel='dns-prefetch' href='//partner.shareaholic.com' />
<link rel="alternate" type="application/rss+xml" title="East Africa Monitor &raquo; Feed" href="https://eastafricamonitor.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="East Africa Monitor &raquo; Comments Feed" href="https://eastafricamonitor.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="East Africa Monitor &raquo; MSF: Urgent resources needed to tackle world&#8217;s largest measles epidemic in the DRC Comments Feed" href="https://eastafricamonitor.com/msf-urgent-resources-needed-to-tackle-worlds-largest-measles-epidemic-in-the-drc/feed/" />
<!-- Powered by Shareaholic; Grow your Audience faster! - https://www.shareaholic.com -->
<link rel='preload' href='//cdn.shareaholic.net/assets/pub/shareaholic.js' as='script'/>
<script data-no-minify='1' data-cfasync='false'>
  //<![CDATA[
    _SHR_SETTINGS = {"endpoints":{"local_recs_url":"https:\/\/eastafricamonitor.com\/wp-admin\/admin-ajax.php?action=shareaholic_permalink_related","ajax_url":"https:\/\/eastafricamonitor.com\/wp-admin\/admin-ajax.php","share_counts_url":"https:\/\/eastafricamonitor.com\/wp-admin\/admin-ajax.php?action=shareaholic_share_counts_api"},"site_id":"36f156745c965528db8f1bf8ae213fb2","url_components":{"year":"2019","monthnum":"12","day":"27","hour":"09","minute":"38","second":"55","post_id":"7682","postname":"msf-urgent-resources-needed-to-tackle-worlds-largest-measles-epidemic-in-the-drc","category":"health-security"}};
  //]]>
</script>
<script data-no-minify='1' data-cfasync='false' src='//cdn.shareaholic.net/assets/pub/shareaholic.js' data-shr-siteid='36f156745c965528db8f1bf8ae213fb2' async ></script>
<!-- Shareaholic Content Tags -->
<meta name='shareaholic:site_name' content='East Africa Monitor' />
<meta name='shareaholic:language' content='en-US' />
<meta name='shareaholic:url' content='https://eastafricamonitor.com/msf-urgent-resources-needed-to-tackle-worlds-largest-measles-epidemic-in-the-drc/' />
<meta name='shareaholic:keywords' content='tag:doctors without borders, tag:drc, tag:health epidemic, tag:measles, tag:drc measles epidemic, cat:health &amp; security, type:post' />
<meta name='shareaholic:article_published_time' content='2019-12-27T09:38:55+00:00' />
<meta name='shareaholic:article_modified_time' content='2019-12-27T09:38:55+00:00' />
<meta name='shareaholic:shareable_page' content='true' />
<meta name='shareaholic:article_author_name' content='Aaron Brooks' />
<meta name='shareaholic:site_id' content='36f156745c965528db8f1bf8ae213fb2' />
<meta name='shareaholic:wp_version' content='8.13.12' />
<meta name='shareaholic:image' content='https://eastafricamonitor.com/wp-content/uploads/2019/12/3836516957_628a1b5691_c-1-640x426.jpg' />
<!-- Shareaholic Content Tags End -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/eastafricamonitor.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- managing ads with Advanced Ads – https://wpadvancedads.com/ --><!--noptimize-->		<script>
			//@formatter:off
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
			</script><!--/noptimize--><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='validate-engine-css-css'  href='https://eastafricamonitor.com/wp-content/plugins/wysija-newsletters/css/validationEngine.jquery.css?ver=2.13' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://eastafricamonitor.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://eastafricamonitor.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-notice-front-css'  href='https://eastafricamonitor.com/wp-content/plugins/cookie-notice/css/front.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='theeastafrica-style-css'  href='https://eastafricamonitor.com/wp-content/themes/theeastafrica/style.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://eastafricamonitor.com/wp-content/plugins/jetpack/css/jetpack.css?ver=8.0' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://eastafricamonitor.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://eastafricamonitor.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cnArgs = {"ajaxurl":"https:\/\/eastafricamonitor.com\/wp-admin\/admin-ajax.php","hideEffect":"fade","onScroll":"","onScrollOffset":"100","cookieName":"cookie_notice_accepted","cookieValue":"true","cookieTime":"2592000","cookiePath":"\/","cookieDomain":"","redirection":"","cache":"1","refuse":"no","revoke_cookies":"0","revoke_cookies_opt":"automatic","secure":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://eastafricamonitor.com/wp-content/plugins/cookie-notice/js/front.min.js?ver=1.2.48'></script>
<script type='text/javascript' src='https://eastafricamonitor.com/wp-includes/js/comment-reply.min.js?ver=5.3.2'></script>
<link rel='https://api.w.org/' href='https://eastafricamonitor.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://eastafricamonitor.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://eastafricamonitor.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='https://wp.me/p76b5F-1ZU' />
<link rel="alternate" type="application/json+oembed" href="https://eastafricamonitor.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Feastafricamonitor.com%2Fmsf-urgent-resources-needed-to-tackle-worlds-largest-measles-epidemic-in-the-drc%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://eastafricamonitor.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Feastafricamonitor.com%2Fmsf-urgent-resources-needed-to-tackle-worlds-largest-measles-epidemic-in-the-drc%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><link rel="icon" href="https://eastafricamonitor.com/wp-content/uploads/2018/07/H-Q9Eq9S_400x400-45x45.jpg" sizes="32x32" />
<link rel="icon" href="https://eastafricamonitor.com/wp-content/uploads/2018/07/H-Q9Eq9S_400x400-300x300.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://eastafricamonitor.com/wp-content/uploads/2018/07/H-Q9Eq9S_400x400-300x300.jpg" />
<meta name="msapplication-TileImage" content="https://eastafricamonitor.com/wp-content/uploads/2018/07/H-Q9Eq9S_400x400-300x300.jpg" />
			<style type="text/css" id="wp-custom-css">
				.wpcf7 input[type="checkbox"], .mc4wp-form-fields input[type="checkbox"] {
    margin-bottom: 0 !important;
    margin-right: 4px !important;
    position: relative;
    top: 1px;
}
span.wpcf7-list-item {
    margin: 0px !important;
        margin-bottom: 0px;
    margin-bottom: 20px !important;
}			</style>
		    
	    
		<style type="text/css" media="all">
            .top-nav .shareaholic-share-buttons-container ul.shareaholic-share-buttons {
    padding: 0 !important;
}
.top-nav .shareaholic-share-buttons-container li.shareaholic-share-button{
display:block !important;
padding: 5px 1px !important;
}        </style>
      <meta name="google-site-verification" content="ECp6Zh_doVnd9FdYcIBmSIeYsZH4yonTFW8fffEsdvk" />
	
	<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-5720097799738048",
          enable_page_level_ads: true
     });
</script>
	
</head>

<body data-rsssl=1 class="post-template-default single single-post postid-7682 single-format-standard cookies-not-set do-etfw sidebar msf-urgent-resources-needed-to-tackle-worlds-largest-measles-epidemic-in-the-drc">
<header>
    <div class="top-bar">
        <div class="container">
            <div class="row clearfix">
                <div class="col-sm-4">
                    <ul class="social">
                        <li><a href="https://www.facebook.com/eastafricamonitor/" target="_blank">
                            <img src="https://eastafricamonitor.com/wp-content/themes/theeastafrica/images/facebook.png" class="img-responsive" alt="facebook">
                        </a></li>
                       
                        <li><a href="https://twitter.com/eafricamonitor" target="_blank">
                            <img src="https://eastafricamonitor.com/wp-content/themes/theeastafrica/images/twitter.png" class="img-responsive" alt="twitter">
                        </a></li>
                    </ul><!--social-->
                </div><!--col-->
                <div class="col-sm-8 text-right">
                    <div class="top-nav">
						<ul id="top-menu" class="top-right"><li id="menu-item-1232" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-1232"><a href="https://eastafricamonitor.com/">Home</a></li>
<li id="menu-item-1224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1224"><a href="https://eastafricamonitor.com/about-us/">About Us</a></li>
<li id="menu-item-1233" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1233"><a href="https://eastafricamonitor.com/contact-us/">Contact Us</a></li>
<li id="menu-item-5963" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5963"><a href="https://eastafricamonitor.com/tc/">Terms and Conditions</a></li>
<li id="menu-item-7370" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7370"><a href="https://eastafricamonitor.com/legal-mentions/">Legal Mentions</a></li>
<li id="menu-item-1236" class="arrow-down menu-item menu-item-type-custom menu-item-object-custom menu-item-1236"><a href="#"><img alt="downarow" class="img-responsive" src="https://eastafricamonitor.com/wp-content/themes/theeastafrica/images/down-arrrow.png"></a></li>
</ul>                        
                                              
                    </div><!--top-nav-->
                </div><!--col-->
            </div><!--row-->
        </div><!--container-->
    </div><!--top-bar-->
    
    <div class="header-middle">
        <div class="container">
            <div class="logo">
            	<a href="https://eastafricamonitor.com/">
					                        <img src="https://eastafricamonitor.com/wp-content/themes/theeastafrica/images/logo.png" class="img-responsive" alt="">
                                     </a>
            </div><!--logo-->
        </div><!--container-->
    </div><!--header-middle-->
    
    <div class="container">
        <nav class="navbar navbar-default">
            <div class="navbar-header">
                <button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#bs-example-navbar-collapse-1">
                    <span class="sr-only">Toggle navigation</span>
                    <span class="icon-bar"></span>
                    <span class="icon-bar"></span>
                    <span class="icon-bar"></span>
                </button>
            </div>
            <div id="bs-example-navbar-collapse-1" class="navbar-collapse collapse"><ul id="menu-mainmenu" class="nav navbar-nav"><li id="menu-item-3128" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://eastafricamonitor.com/category/comment/">Comment</a></li><li id="menu-item-1231" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://eastafricamonitor.com/category/politics-power/">Politics &#038; Power</a></li><li id="menu-item-1229" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://eastafricamonitor.com/category/money-markets/">Money &#038; Markets</a></li><li id="menu-item-1227" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://eastafricamonitor.com/category/health-security/">Health &#038; Security</a></li><li id="menu-item-1230" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://eastafricamonitor.com/category/energy-environment/">Energy &#038; Environment</a></li></ul></div>        </nav><!--navbar navbar-default--> 
    </div><!--container-->
</header>
<section class="article-area">
    <div class="container">
        <div class="article-outer">
            <div class="row clearfix">
                <div class="col-md-8">
					                                                                            
<div id="post-7682" class="post-7682 post type-post status-publish format-standard has-post-thumbnail hentry category-health-security tag-doctors-without-borders tag-drc tag-health-epidemic tag-measles single-post">
    <h2>MSF: Urgent resources needed to tackle world&#8217;s largest measles epidemic in the DRC</h2>    
    <ul class="admin-info">
		<li><a href="https://eastafricamonitor.com/msf-urgent-resources-needed-to-tackle-worlds-largest-measles-epidemic-in-the-drc/" title="Permalink to MSF: Urgent resources needed to tackle world&#8217;s largest measles epidemic in the DRC" rel="bookmark"><time class="entry-date" datetime="2019-12-27T09:38:55+00:00">December 27, 2019</time></a></li><li><a href="https://eastafricamonitor.com/category/health-security/" rel="category tag">Health &amp; Security</a></li><li><a href="https://eastafricamonitor.com/tag/doctors-without-borders/" rel="tag">doctors without borders</a>, <a href="https://eastafricamonitor.com/tag/drc/" rel="tag">DRC</a>, <a href="https://eastafricamonitor.com/tag/health-epidemic/" rel="tag">health epidemic</a>, <a href="https://eastafricamonitor.com/tag/measles/" rel="tag">measles</a></li><li><a class="url fn n" href="https://eastafricamonitor.com/author/aaron-brooks/" title="View all posts by Aaron Brooks" rel="author">Aaron Brooks</a></li>    </ul>
    <img src="https://eastafricamonitor.com/wp-content/uploads/2019/12/3836516957_628a1b5691_c-1.jpg" class="img-responsive" alt="article-img">
    <p>Doctors Without Borders (MSF) has warned that urgent resources are needed to tackle the world&#8217;s largest measles epidemic in the Democratic Republic of Congo (DRC).</p>
<p><span id="more-7682"></span></p>
<p>The DRC is currently grappling with the sedcond-largest outbreak of Ebola in history, which has killed 2,227 people, according to the latest figures from the World Health Organization (WHO). However, the country&#8217;s current measles epidemic has killed 5,600 and infected more than 280,000 despite not attracting the same international attention as the battle against Ebola.</p>
<h2>Largest measles epidemic in the world</h2>
<p>&#8220;Measles has now spread to all 26 provinces of the country and more resources must be urgently committed to target areas where the outbreak is still raging,&#8221; MSF said in a statement released on Monday. The organisation says official estimates for the spread of the disease only represent &#8220;a fraction&#8221; of the real numbers, based upon its own research.</p>
<p>Doctors Without Borders is urging donors to increase support in order to tacle the spread of the disease.</p>
<p>&#8220;Several factors contribute to the rapid spread of this epidemic,&#8221; MSD said, &#8220;In some regions of the country, there is an extremely low immunization coverage. This is due not only to a shortage of the measles vaccine in DRC, but, when vaccines are available, access is limited—the national vaccination program cannot keep up with the needs and many people don’t have access to health facilities.&#8221;</p>
<p>The organisation also said the Ebola outbreak has directly impacted the spread of measles, too, by further stretching the medical resources in large parts of the country, particularly in North Kivu.</p>
<p><em>Featured image: &#8220;UNICEF Vaccinates Children against Measles in DRC&#8221; flickr photo by United Nations Photo https://flickr.com/photos/un_photo/3836516957 shared under a Creative Commons (BY-NC-ND) license</em></p>

            
<div class="author-info">
	<div class="author-avatar">
		<img alt='' src='https://secure.gravatar.com/avatar/468b911c1d0c51451c8cb9055448c433?s=74&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/468b911c1d0c51451c8cb9055448c433?s=148&#038;d=mm&#038;r=g 2x' class='avatar avatar-74 photo' height='74' width='74' />	</div><!-- .author-avatar -->
	<div class="author-description">
		<h2 class="author-title">About Aaron Brooks</h2>
		<p class="author-bio">
			Aaron Brooks is a UK journalist who wants to cut out the international agendas in news. Spending his early years in both England and Northern Ireland he saw the difference between reality and media coverage at an early age. After graduating from the University of Chester with a BA in journalism, his travels revealed just how large the gap between news and the real world can be. As Editor-in-Chief at East Africa Monitor, it’s his job to provide a balanced view of what’s going on in the region for English-speaking audiences.			<a class="author-link" href="https://eastafricamonitor.com/author/aaron-brooks/" rel="author">
				View all posts by Aaron Brooks <span class="meta-nav">&rarr;</span>			</a>
		</p>
	</div><!-- .author-description -->
</div><!-- .author-info -->    	
</div>                                                                                        </div><!--col-->
                
<div class="col-md-4 customsidebar">

    
    	<div class="newslatter"><span>Search</span><form role="search" method="get" class="search-form" action="https://eastafricamonitor.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div><div class="newslatter"><span>Newsletter</span><div class="widget_wysija_cont"><div id="msg-form-wysija-2" class="wysija-msg ajax"></div><form id="form-wysija-2" method="post" action="#wysija" class="widget_wysija">
<p class="wysija-paragraph">
    
    
    	<input type="text" name="wysija[user][email]" class="wysija-input validate[required,custom[email]]" title="Email" placeholder="Email" value="" />
    
    
    
    <span class="abs-req">
        <input type="text" name="wysija[user][abs][email]" class="wysija-input validated[abs][email]" value="" />
    </span>
    
</p>

<input class="wysija-submit wysija-submit-field" type="submit" value="Subscribe" />

    <input type="hidden" name="form_id" value="1" />
    <input type="hidden" name="action" value="save" />
    <input type="hidden" name="controller" value="subscribers" />
    <input type="hidden" value="1" name="wysija-page" />

    
        <input type="hidden" name="wysija[user_list][list_ids]" value="1" />
    
 </form></div></div>
	
    
    	<div class="popular-post"><span>Popular</span><ul>					<li>
						                        <h3>
	                        <a href="https://eastafricamonitor.com/drc-at-least-22-killed-by-adf-fighters-in-eastern-dr-congo/" title="DRC: At least 22 killed by ADF fighters in eastern DR Congo">
								DRC: At least 22 killed by ADF fighters in eastern DR Congo							</a>
                        </h3>
						<p>At least 22 people were killed on Saturday by rebels<a href="https://eastafricamonitor.com/drc-at-least-22-killed-by-adf-fighters-in-eastern-dr-congo/"> [&#8230;]</a></p>
        									</li>
		 							<li>
						                        <h3>
	                        <a href="https://eastafricamonitor.com/un-violence-in-eastern-drc-creating-new-humanitarian-crisis/" title="UN: Violence in eastern DRC creating new humanitarian crisis">
								UN: Violence in eastern DRC creating new humanitarian crisis							</a>
                        </h3>
						<p>The United Nations says increasing violence in eastern Democratic Republic<a href="https://eastafricamonitor.com/un-violence-in-eastern-drc-creating-new-humanitarian-crisis/"> [&#8230;]</a></p>
        									</li>
		 							<li>
						                        <h3>
	                        <a href="https://eastafricamonitor.com/ethiopia-un-calls-for-end-to-internet-shutdowns/" title="Ethiopia: UN calls for end to internet shutdowns">
								Ethiopia: UN calls for end to internet shutdowns							</a>
                        </h3>
						<p>A senior UN official has called for Ethiopia to put<a href="https://eastafricamonitor.com/ethiopia-un-calls-for-end-to-internet-shutdowns/"> [&#8230;]</a></p>
        									</li>
		 							<li>
						                        <h3>
	                        <a href="https://eastafricamonitor.com/hrw-ethiopia-hate-speech-law-threatened-freedom-of-expression/" title="HRW: Ethiopia hate speech law threatened freedom of expression">
								HRW: Ethiopia hate speech law threatened freedom of expression							</a>
                        </h3>
						<p>Human Rights Watch (HRW) warns that a new draft law<a href="https://eastafricamonitor.com/hrw-ethiopia-hate-speech-law-threatened-freedom-of-expression/"> [&#8230;]</a></p>
        									</li>
		 							<li>
						                        <h3>
	                        <a href="https://eastafricamonitor.com/ethiopia-defence-minister-opposes-ruling-party-merger-plan/" title="Ethiopia: Defence minister opposes ruling party merger plan">
								Ethiopia: Defence minister opposes ruling party merger plan							</a>
                        </h3>
						<p>Ethiopia&#8217;s defence minister has publicly stated his opposition to plans that<a href="https://eastafricamonitor.com/ethiopia-defence-minister-opposes-ruling-party-merger-plan/"> [&#8230;]</a></p>
        									</li>
		 							<li>
						                        <h3>
	                        <a href="https://eastafricamonitor.com/uganda-at-least-16-killed-in-floods-red-cross-says/" title="Uganda: At least 16 killed in floods, Red Cross says">
								Uganda: At least 16 killed in floods, Red Cross says							</a>
                        </h3>
						<p>At least 16 people have died in western Uganda as<a href="https://eastafricamonitor.com/uganda-at-least-16-killed-in-floods-red-cross-says/"> [&#8230;]</a></p>
        									</li>
		 							<li>
						                        <h3>
	                        <a href="https://eastafricamonitor.com/tanzania-police-arrest-abducted-activist/" title="Tanzania: Police arrest &#8216;abducted&#8217; activist">
								Tanzania: Police arrest &#8216;abducted&#8217; activist							</a>
                        </h3>
						<p>Police in Tanzania say they have arrested an activist who<a href="https://eastafricamonitor.com/tanzania-police-arrest-abducted-activist/"> [&#8230;]</a></p>
        									</li>
		 							<li>
						                        <h3>
	                        <a href="https://eastafricamonitor.com/bobi-wine-museveni-plans-to-rig-2021-election/" title="Bobi Wine: Museveni plans to rig 2021 election">
								Bobi Wine: Museveni plans to rig 2021 election							</a>
                        </h3>
						<p>Ugandan pop star and politician Bobi Wine says President Yoweri<a href="https://eastafricamonitor.com/bobi-wine-museveni-plans-to-rig-2021-election/"> [&#8230;]</a></p>
        									</li>
		 		</ul></div>
	
    
    	<div class="new-post">					<span>Follow me on Twitter</span>		
		<a class="twitter-timeline" data-height="400" data-theme="light" data-link-color="#3b94d9" data-border-color="#f5f5f5" href="https://twitter.com/Eafricamonitor">Tweets by @Eafricamonitor</a>
</div>
	
</div>





            </div><!--row-->
        </div><!--area-outer-->
    </div><!--container-->
</section><!--main-area-->


<footer>
    <div class="container">
        <div class="footer">
        	<div class="row clearfix">
        	<div class="col-md-4"><div class="footer-box"><h2>ABOUT</h2>			<div class="textwidget"><p><strong>From Khartoum to Antananarivo, The East Africa Monitor casts a watchful eye on the wider East African region's goings-on. </p></div>
		</div></div>	        	<div class="col-md-4"><div class="footer-box conntact"><h2>Contact</h2>			<div class="textwidget"><p><strong>Email us</strong></p>
<p>contact.eastafricamonitor@gmail.com</p>
<p>&nbsp;</p>
<h3 style="color: #fff;">Join us</h3>
<ul style="display: inline; list-style: none;">
<li style="float: left; margin-top: 10px; margin-left: 10px; margin-right: 10px;"><a href="http://www.facebook.com"><img class="img-responsive" src="//eastafricamonitor.com/wp-content/themes/theeastafrica/images/footer-fb.png" alt="fb" /></a></li>
<li style="float: left; margin-top: 10px;"><a href="http://twitter.com/Eafricamonitor"><img class="img-responsive" src="//eastafricamonitor.com/wp-content/themes/theeastafrica/images/footer-twt.png" alt="fb" /></a></li>
</ul>
</div>
		</div></div>	        	<div class="col-md-4"><div class="footer-box"><h2>Categories</h2><div class="menu-mainmenu-container"><ul id="menu-mainmenu-1" class="menu"><li id="menu-item-3128" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3128"><a href="https://eastafricamonitor.com/category/comment/">Comment</a></li>
<li id="menu-item-1231" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1231"><a href="https://eastafricamonitor.com/category/politics-power/">Politics &#038; Power</a></li>
<li id="menu-item-1229" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1229"><a href="https://eastafricamonitor.com/category/money-markets/">Money &#038; Markets</a></li>
<li id="menu-item-1227" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1227"><a href="https://eastafricamonitor.com/category/health-security/">Health &#038; Security</a></li>
<li id="menu-item-1230" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1230"><a href="https://eastafricamonitor.com/category/energy-environment/">Energy &#038; Environment</a></li>
</ul></div></div></div>	</div><!--row-->


        </div><!--footer-->
    </div><!--container-->
</footer>

	<div style="display:none">
	<div class="grofile-hash-map-468b911c1d0c51451c8cb9055448c433">
	</div>
	</div>
<link rel='stylesheet' id='popularposts-style-css'  href='https://eastafricamonitor.com/wp-content/plugins/popular-posts-by-webline/admin/assets/css/popular-posts-style.css?ver=5.3.2' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/eastafricamonitor.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://eastafricamonitor.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.6'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201952'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2019Decaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://eastafricamonitor.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://eastafricamonitor.com/wp-content/plugins/easy-twitter-feed-widget/js/twitter-widgets.js?ver=1.0'></script>
<script type='text/javascript' src='https://eastafricamonitor.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://eastafricamonitor.com/wp-content/plugins/wysija-newsletters/js/validate/languages/jquery.validationEngine-en.js?ver=2.13'></script>
<script type='text/javascript' src='https://eastafricamonitor.com/wp-content/plugins/wysija-newsletters/js/validate/jquery.validationEngine.js?ver=2.13'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wysijaAJAX = {"action":"wysija_ajax","controller":"subscribers","ajaxurl":"https:\/\/eastafricamonitor.com\/wp-admin\/admin-ajax.php","loadingTrans":"Loading...","is_rtl":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://eastafricamonitor.com/wp-content/plugins/wysija-newsletters/js/front-subscribers.js?ver=2.13'></script>
<script type='text/javascript' src='https://eastafricamonitor.com/wp-content/plugins/jetpack/_inc/build/widgets/milestone/milestone.min.js?ver=20160520'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201952.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.0',blog:'104906955',post:'7682',tz:'0',srv:'eastafricamonitor.com'} ]);
	_stq.push([ 'clickTrackerInit', '104906955', '7682' ]);
</script>

			<div id="cookie-notice" role="banner" class="cn-bottom bootstrap" style="color: #fff; background-color: #000;" aria-label="Cookie Notice"><div class="cookie-notice-container"><span id="cn-notice-text">We use cookies to ensure that we give you the best experience on our website. If you continue to use this site we will assume that you are happy with it.</span><a href="#" id="cn-accept-cookie" data-cookie-set="accept" class="cn-set-cookie cn-button bootstrap button">Ok</a>
				</div>
				
			</div>
<script src="https://eastafricamonitor.com/wp-content/themes/theeastafrica/js/jquery-1.10.2.min.js"></script>
<script src="https://eastafricamonitor.com/wp-content/themes/theeastafrica/js/bootstrap.min.js"></script>

</body>
</html>


<!-- Dynamic page generated in 0.940 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2019-12-28 04:17:32 -->

<!-- Compression = gzip -->