<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
    <meta charset="UTF-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <title>Tanzania: John Magufuli dies aged 61 - East Africa Monitor</title>
    <link rel="profile" href="https://gmpg.org/xfn/11">
    <link rel="pingback" href="https://eastafricamonitor.com/xmlrpc.php">    
	              <link rel="shortcut icon" href="https://eastafricamonitor.com/wp-content/themes/theeastafrica/images/favicon.ico">
                
    <link rel="stylesheet" href="https://eastafricamonitor.com/wp-content/themes/theeastafrica/css/bootstrap.min.css">

        
    
	<!-- This site is optimized with the Yoast SEO plugin v15.8 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://eastafricamonitor.com/tanzania-john-magufuli-dies-aged-61/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Tanzania: John Magufuli dies aged 61 - East Africa Monitor" />
	<meta property="og:description" content="Tanzania President John Magufuli has died aged 61, two weeks after his last public appearance, amid rumours he had contracted Covid-19 Tanzania&#8217;s late president earned the reputation of a &#8220;Covid-19 denier&#8221; ahead of his death for playing down the significance Read More" />
	<meta property="og:url" content="https://eastafricamonitor.com/tanzania-john-magufuli-dies-aged-61/" />
	<meta property="og:site_name" content="East Africa Monitor" />
	<meta property="article:published_time" content="2021-03-19T17:36:12+00:00" />
	<meta property="og:image" content="https://eastafricamonitor.com/wp-content/uploads/2021/03/Screenshot-2021-03-19-at-17.31.00.png" />
	<meta property="og:image:width" content="848" />
	<meta property="og:image:height" content="613" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Aaron Brooks">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="1 minute">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://eastafricamonitor.com/#website","url":"https://eastafricamonitor.com/","name":"East Africa Monitor","description":"","potentialAction":[{"@type":"SearchAction","target":"https://eastafricamonitor.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://eastafricamonitor.com/tanzania-john-magufuli-dies-aged-61/#primaryimage","inLanguage":"en-US","url":"https://eastafricamonitor.com/wp-content/uploads/2021/03/Screenshot-2021-03-19-at-17.31.00.png","width":848,"height":613},{"@type":"WebPage","@id":"https://eastafricamonitor.com/tanzania-john-magufuli-dies-aged-61/#webpage","url":"https://eastafricamonitor.com/tanzania-john-magufuli-dies-aged-61/","name":"Tanzania: John Magufuli dies aged 61 - East Africa Monitor","isPartOf":{"@id":"https://eastafricamonitor.com/#website"},"primaryImageOfPage":{"@id":"https://eastafricamonitor.com/tanzania-john-magufuli-dies-aged-61/#primaryimage"},"datePublished":"2021-03-19T17:36:12+00:00","dateModified":"2021-03-19T17:36:12+00:00","author":{"@id":"https://eastafricamonitor.com/#/schema/person/e3bb6b149fc6d3a0d6f73f1a921ab655"},"breadcrumb":{"@id":"https://eastafricamonitor.com/tanzania-john-magufuli-dies-aged-61/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://eastafricamonitor.com/tanzania-john-magufuli-dies-aged-61/"]}]},{"@type":"BreadcrumbList","@id":"https://eastafricamonitor.com/tanzania-john-magufuli-dies-aged-61/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://eastafricamonitor.com/","url":"https://eastafricamonitor.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://eastafricamonitor.com/tanzania-john-magufuli-dies-aged-61/","url":"https://eastafricamonitor.com/tanzania-john-magufuli-dies-aged-61/","name":"Tanzania: John Magufuli dies aged 61"}}]},{"@type":"Person","@id":"https://eastafricamonitor.com/#/schema/person/e3bb6b149fc6d3a0d6f73f1a921ab655","name":"Aaron Brooks","image":{"@type":"ImageObject","@id":"https://eastafricamonitor.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/468b911c1d0c51451c8cb9055448c433?s=96&d=mm&r=g","caption":"Aaron Brooks"},"description":"Aaron Brooks is a UK journalist who wants to cut out the international agendas in news. Spending his early years in both England and Northern Ireland he saw the difference between reality and media coverage at an early age. After graduating from the University of Chester with a BA in journalism, his travels revealed just how large the gap between news and the real world can be. As Editor-in-Chief at East Africa Monitor, it\u2019s his job to provide a balanced view of what\u2019s going on in the region for English-speaking audiences."}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//k4z6w9b5.stackpathcdn.com' />
<link rel='dns-prefetch' href='//cdn.shareaholic.net' />
<link rel='dns-prefetch' href='//www.shareaholic.net' />
<link rel='dns-prefetch' href='//analytics.shareaholic.com' />
<link rel='dns-prefetch' href='//recs.shareaholic.com' />
<link rel='dns-prefetch' href='//go.shareaholic.com' />
<link rel='dns-prefetch' href='//partner.shareaholic.com' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="East Africa Monitor &raquo; Feed" href="https://eastafricamonitor.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="East Africa Monitor &raquo; Comments Feed" href="https://eastafricamonitor.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="East Africa Monitor &raquo; Tanzania: John Magufuli dies aged 61 Comments Feed" href="https://eastafricamonitor.com/tanzania-john-magufuli-dies-aged-61/feed/" />
<!-- Powered by Shareaholic; Grow your Audience faster! - https://www.shareaholic.com -->
<link rel='preload' href='//cdn.shareaholic.net/assets/pub/shareaholic.js' as='script'/>
<script data-no-minify='1' data-cfasync='false'>
  //<![CDATA[
    _SHR_SETTINGS = {"endpoints":{"local_recs_url":"https:\/\/eastafricamonitor.com\/wp-admin\/admin-ajax.php?action=shareaholic_permalink_related","ajax_url":"https:\/\/eastafricamonitor.com\/wp-admin\/admin-ajax.php","share_counts_url":"https:\/\/eastafricamonitor.com\/wp-admin\/admin-ajax.php?action=shareaholic_share_counts_api"},"site_id":"36f156745c965528db8f1bf8ae213fb2","url_components":{"year":"2021","monthnum":"03","day":"19","hour":"17","minute":"36","second":"12","post_id":"8381","postname":"tanzania-john-magufuli-dies-aged-61","category":"politics-power"}};
  //]]>
</script>
<script data-no-minify='1' data-cfasync='false' src='//cdn.shareaholic.net/assets/pub/shareaholic.js' data-shr-siteid='36f156745c965528db8f1bf8ae213fb2' async ></script>
<!-- Shareaholic Content Tags -->
<meta name='shareaholic:site_name' content='East Africa Monitor' />
<meta name='shareaholic:language' content='en-US' />
<meta name='shareaholic:url' content='https://eastafricamonitor.com/tanzania-john-magufuli-dies-aged-61/' />
<meta name='shareaholic:keywords' content='tag:covid-19, tag:john magufuli, tag:tanzania, cat:politics &amp; power, type:post' />
<meta name='shareaholic:article_published_time' content='2021-03-19T17:36:12+00:00' />
<meta name='shareaholic:article_modified_time' content='2021-03-19T17:36:12+00:00' />
<meta name='shareaholic:shareable_page' content='true' />
<meta name='shareaholic:article_author_name' content='Aaron Brooks' />
<meta name='shareaholic:site_id' content='36f156745c965528db8f1bf8ae213fb2' />
<meta name='shareaholic:wp_version' content='8.13.13' />
<meta name='shareaholic:image' content='https://eastafricamonitor.com/wp-content/uploads/2021/03/Screenshot-2021-03-19-at-17.31.00-640x463.png' />
<!-- Shareaholic Content Tags End -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/eastafricamonitor.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- eastafricamonitor.com is managing ads with Advanced Ads – https://wpadvancedads.com/ --><!--noptimize--><script>
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
						</script>
		<!--/noptimize--><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='validate-engine-css-css'  href='https://eastafricamonitor.com/wp-content/plugins/wysija-newsletters/css/validationEngine.jquery.css?ver=2.14' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://eastafricamonitor.com/wp-includes/css/dist/block-library/style.min.css?ver=5.6.2' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://eastafricamonitor.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='theeastafrica-style-css'  href='https://eastafricamonitor.com/wp-content/themes/theeastafrica/style.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://eastafricamonitor.com/wp-content/plugins/jetpack/css/jetpack.css?ver=9.4' type='text/css' media='all' />
<script type='text/javascript' src='https://eastafricamonitor.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://eastafricamonitor.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://eastafricamonitor.com/wp-json/" /><link rel="alternate" type="application/json" href="https://eastafricamonitor.com/wp-json/wp/v2/posts/8381" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://eastafricamonitor.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://eastafricamonitor.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.6.2" />
<link rel='shortlink' href='https://wp.me/p76b5F-2bb' />
<link rel="alternate" type="application/json+oembed" href="https://eastafricamonitor.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Feastafricamonitor.com%2Ftanzania-john-magufuli-dies-aged-61%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://eastafricamonitor.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Feastafricamonitor.com%2Ftanzania-john-magufuli-dies-aged-61%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style><link rel="icon" href="https://eastafricamonitor.com/wp-content/uploads/2018/07/H-Q9Eq9S_400x400-45x45.jpg" sizes="32x32" />
<link rel="icon" href="https://eastafricamonitor.com/wp-content/uploads/2018/07/H-Q9Eq9S_400x400-300x300.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://eastafricamonitor.com/wp-content/uploads/2018/07/H-Q9Eq9S_400x400-300x300.jpg" />
<meta name="msapplication-TileImage" content="https://eastafricamonitor.com/wp-content/uploads/2018/07/H-Q9Eq9S_400x400-300x300.jpg" />
			<style type="text/css" id="wp-custom-css">
				.wpcf7 input[type="checkbox"], .mc4wp-form-fields input[type="checkbox"] {
    margin-bottom: 0 !important;
    margin-right: 4px !important;
    position: relative;
    top: 1px;
}
span.wpcf7-list-item {
    margin: 0px !important;
        margin-bottom: 0px;
    margin-bottom: 20px !important;
}			</style>
		    
	    
		<style type="text/css" media="all">
            .top-nav .shareaholic-share-buttons-container ul.shareaholic-share-buttons {
    padding: 0 !important;
}
.top-nav .shareaholic-share-buttons-container li.shareaholic-share-button{
display:block !important;
padding: 5px 1px !important;
}        </style>
      <meta name="google-site-verification" content="ECp6Zh_doVnd9FdYcIBmSIeYsZH4yonTFW8fffEsdvk" />
	
	<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-5720097799738048",
          enable_page_level_ads: true
     });
</script>
	
</head>

<body data-rsssl=1 class="post-template-default single single-post postid-8381 single-format-standard do-etfw sidebar tanzania-john-magufuli-dies-aged-61 aa-prefix-easta-">
<header>
    <div class="top-bar">
        <div class="container">
            <div class="row clearfix">
                <div class="col-sm-4">
                    <ul class="social">
                        <li><a href="https://www.facebook.com/eastafricamonitor/" target="_blank">
                            <img src="https://eastafricamonitor.com/wp-content/themes/theeastafrica/images/facebook.png" class="img-responsive" alt="facebook">
                        </a></li>
                       
                        <li><a href="https://twitter.com/eafricamonitor" target="_blank">
                            <img src="https://eastafricamonitor.com/wp-content/themes/theeastafrica/images/twitter.png" class="img-responsive" alt="twitter">
                        </a></li>
                    </ul><!--social-->
                </div><!--col-->
                <div class="col-sm-8 text-right">
                    <div class="top-nav">
						<ul id="top-menu" class="top-right"><li id="menu-item-1232" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-1232"><a href="https://eastafricamonitor.com/">Home</a></li>
<li id="menu-item-1224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1224"><a href="https://eastafricamonitor.com/about-us/">About Us</a></li>
<li id="menu-item-5963" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5963"><a href="https://eastafricamonitor.com/tc/">Terms and Conditions</a></li>
<li id="menu-item-8081" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-8081"><a href="https://eastafricamonitor.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-7370" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7370"><a href="https://eastafricamonitor.com/legal-mentions/">Legal Mentions</a></li>
<li id="menu-item-1233" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1233"><a href="https://eastafricamonitor.com/contact-us/">Contact Us</a></li>
<li id="menu-item-1236" class="arrow-down menu-item menu-item-type-custom menu-item-object-custom menu-item-1236"><a href="#"><img alt="downarow" class="img-responsive" src="https://eastafricamonitor.com/wp-content/themes/theeastafrica/images/down-arrrow.png"></a></li>
</ul>                        
                                              
                    </div><!--top-nav-->
                </div><!--col-->
            </div><!--row-->
        </div><!--container-->
    </div><!--top-bar-->
    
    <div class="header-middle">
        <div class="container">
            <div class="logo">
            	<a href="https://eastafricamonitor.com/">
					                        <img src="https://eastafricamonitor.com/wp-content/themes/theeastafrica/images/logo.png" class="img-responsive" alt="">
                                     </a>
            </div><!--logo-->
        </div><!--container-->
    </div><!--header-middle-->
    
    <div class="container">
        <nav class="navbar navbar-default">
            <div class="navbar-header">
                <button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#bs-example-navbar-collapse-1">
                    <span class="sr-only">Toggle navigation</span>
                    <span class="icon-bar"></span>
                    <span class="icon-bar"></span>
                    <span class="icon-bar"></span>
                </button>
            </div>
            <div id="bs-example-navbar-collapse-1" class="navbar-collapse collapse"><ul id="menu-mainmenu" class="nav navbar-nav"><li id="menu-item-3128" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://eastafricamonitor.com/category/comment/">Comment</a></li><li id="menu-item-1231" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://eastafricamonitor.com/category/politics-power/">Politics &#038; Power</a></li><li id="menu-item-1229" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://eastafricamonitor.com/category/money-markets/">Money &#038; Markets</a></li><li id="menu-item-1227" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://eastafricamonitor.com/category/health-security/">Health &#038; Security</a></li><li id="menu-item-1230" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://eastafricamonitor.com/category/energy-environment/">Energy &#038; Environment</a></li></ul></div>        </nav><!--navbar navbar-default--> 
    </div><!--container-->
</header>
<section class="article-area">
    <div class="container">
        <div class="article-outer">
            <div class="row clearfix">
                <div class="col-md-8">
					                                                                            
<div id="post-8381" class="post-8381 post type-post status-publish format-standard has-post-thumbnail hentry category-politics-power tag-covid-19 tag-john-magufuli tag-tanzania single-post">
    <h2>Tanzania: John Magufuli dies aged 61</h2>    
    <ul class="admin-info">
		<li><a href="https://eastafricamonitor.com/tanzania-john-magufuli-dies-aged-61/" title="Permalink to Tanzania: John Magufuli dies aged 61" rel="bookmark"><time class="entry-date" datetime="2021-03-19T17:36:12+00:00">March 19, 2021</time></a></li><li><a href="https://eastafricamonitor.com/category/politics-power/" rel="category tag">Politics &amp; Power</a></li><li><a href="https://eastafricamonitor.com/tag/covid-19/" rel="tag">covid-19</a>, <a href="https://eastafricamonitor.com/tag/john-magufuli/" rel="tag">John Magufuli</a>, <a href="https://eastafricamonitor.com/tag/tanzania/" rel="tag">Tanzania</a></li><li><a class="url fn n" href="https://eastafricamonitor.com/author/aaron-brooks/" title="View all posts by Aaron Brooks" rel="author">Aaron Brooks</a></li>    </ul>
    <img src="https://eastafricamonitor.com/wp-content/uploads/2021/03/Screenshot-2021-03-19-at-17.31.00.png" class="img-responsive" alt="article-img">
    <p>Tanzania President John Magufuli has died aged 61, two weeks after his last public appearance, amid rumours he had contracted Covid-19<span id="more-8381"></span></p>
<p>Tanzania&#8217;s late president earned the reputation of a &#8220;Covid-19 denier&#8221; ahead of his death for playing down the significance of the pandemic and refusing to implement lockdown measures since May last year. The country also stopped publishing Covid-19 statistics when the country had registered just 59 infections, halting all testing programmes and related health services.</p>
<h2>John Magufuli dies after disappearing from public view</h2>
<p>John Magufuli was last seen in public on 27 February and his absence led to speculation that he had fallen ill. The government denied all rumours about Magufuli&#8217;s health and police arrested at least four people on charges of spreading false information. Last week, an opposition leader claimed Magufuli was critically ill and being treated overseas while reports in Kenya emerged of an unspecified African leader being treated for Covid-19 on a ventilator in the country.</p>
<p>Prior to Magufuli&#8217;s death, a number of his aides were reported to have contracted Covid-19 with several senior officials rumoured to have died. Fears are mounting that Tanzania is in the midst of an unreported coronavirus epidemic that could devastate the country without any testing programmes or control measures in place.</p>
<p><em>Featured image: Public domain</em></p>
<p>&nbsp;</p>

            
<div class="author-info">
	<div class="author-avatar">
		<img alt='' src='https://secure.gravatar.com/avatar/468b911c1d0c51451c8cb9055448c433?s=74&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/468b911c1d0c51451c8cb9055448c433?s=148&#038;d=mm&#038;r=g 2x' class='avatar avatar-74 photo' height='74' width='74' loading='lazy'/>	</div><!-- .author-avatar -->
	<div class="author-description">
		<h2 class="author-title">About Aaron Brooks</h2>
		<p class="author-bio">
			Aaron Brooks is a UK journalist who wants to cut out the international agendas in news. Spending his early years in both England and Northern Ireland he saw the difference between reality and media coverage at an early age. After graduating from the University of Chester with a BA in journalism, his travels revealed just how large the gap between news and the real world can be. As Editor-in-Chief at East Africa Monitor, it’s his job to provide a balanced view of what’s going on in the region for English-speaking audiences.			<a class="author-link" href="https://eastafricamonitor.com/author/aaron-brooks/" rel="author">
				View all posts by Aaron Brooks <span class="meta-nav">&rarr;</span>			</a>
		</p>
	</div><!-- .author-description -->
</div><!-- .author-info -->    	
</div>                                                                                        </div><!--col-->
                
<div class="col-md-4 customsidebar">

    
    	<div class="newslatter"><span>Search</span><form role="search" method="get" class="search-form" action="https://eastafricamonitor.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div><div class="newslatter"><span>Newsletter</span><div class="widget_wysija_cont"><div id="msg-form-wysija-2" class="wysija-msg ajax"></div><form id="form-wysija-2" method="post" action="#wysija" class="widget_wysija">
<p class="wysija-paragraph">
    
    
    	<input type="text" name="wysija[user][email]" class="wysija-input validate[required,custom[email]]" title="Email" placeholder="Email" value="" />
    
    
    
    <span class="abs-req">
        <input type="text" name="wysija[user][abs][email]" class="wysija-input validated[abs][email]" value="" />
    </span>
    
</p>

<input class="wysija-submit wysija-submit-field" type="submit" value="Subscribe" />

    <input type="hidden" name="form_id" value="1" />
    <input type="hidden" name="action" value="save" />
    <input type="hidden" name="controller" value="subscribers" />
    <input type="hidden" value="1" name="wysija-page" />

    
        <input type="hidden" name="wysija[user_list][list_ids]" value="1" />
    
 </form></div></div>
	
    
    	
	
    
    	<div class="new-post">					<span>Follow me on Twitter</span>		
		<a class="twitter-timeline" data-height="400" data-theme="light" data-link-color="#3b94d9" data-border-color="#f5f5f5" href="https://twitter.com/Eafricamonitor">Tweets by @Eafricamonitor</a>
</div>
	
</div>





            </div><!--row-->
        </div><!--area-outer-->
    </div><!--container-->
</section><!--main-area-->


<footer>
    <div class="container">
        <div class="footer">
        	<div class="row clearfix">
        	<div class="col-md-4"><div class="footer-box"><h2>ABOUT</h2>			<div class="textwidget"><p><strong>From Khartoum to Antananarivo, The East Africa Monitor casts a watchful eye on the wider East African region's goings-on. </p></div>
		</div></div>	        	<div class="col-md-4"><div class="footer-box conntact"><h2>Contact</h2>			<div class="textwidget"><p><strong>Email us</strong></p>
<p>contact[@]eastafricamonitor.com</p>
<p>&nbsp;</p>
<h3 style="color: #fff;">Join us</h3>
<ul style="display: inline; list-style: none;">
<li style="float: left; margin-top: 10px; margin-left: 10px; margin-right: 10px;"><a href="http://www.facebook.com"><img class="img-responsive" src="//eastafricamonitor.com/wp-content/themes/theeastafrica/images/footer-fb.png" alt="fb" /></a></li>
<li style="float: left; margin-top: 10px;"><a href="http://twitter.com/Eafricamonitor"><img class="img-responsive" src="//eastafricamonitor.com/wp-content/themes/theeastafrica/images/footer-twt.png" alt="fb" /></a></li>
</ul>
</div>
		</div></div>	        	<div class="col-md-4"><div class="footer-box"><h2>Categories</h2><div class="menu-mainmenu-container"><ul id="menu-mainmenu-1" class="menu"><li id="menu-item-3128" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3128"><a href="https://eastafricamonitor.com/category/comment/">Comment</a></li>
<li id="menu-item-1231" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1231"><a href="https://eastafricamonitor.com/category/politics-power/">Politics &#038; Power</a></li>
<li id="menu-item-1229" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1229"><a href="https://eastafricamonitor.com/category/money-markets/">Money &#038; Markets</a></li>
<li id="menu-item-1227" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1227"><a href="https://eastafricamonitor.com/category/health-security/">Health &#038; Security</a></li>
<li id="menu-item-1230" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1230"><a href="https://eastafricamonitor.com/category/energy-environment/">Energy &#038; Environment</a></li>
</ul></div></div></div>	</div><!--row-->


        </div><!--footer-->
    </div><!--container-->
</footer>

	<div style="display:none">
	<div class="grofile-hash-map-468b911c1d0c51451c8cb9055448c433">
	</div>
	</div>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/eastafricamonitor.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://eastafricamonitor.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.3.2' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=202111' id='grofiles-cards-js'></script>
<script type='text/javascript' id='wpgroho-js-extra'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://eastafricamonitor.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=9.4' id='wpgroho-js'></script>
<script type='text/javascript' src='https://eastafricamonitor.com/wp-includes/js/comment-reply.min.js?ver=5.6.2' id='comment-reply-js'></script>
<script type='text/javascript' src='https://eastafricamonitor.com/wp-content/plugins/easy-twitter-feed-widget/js/twitter-widgets.js?ver=1.0' id='do-etfw-twitter-widgets-js'></script>
<script type='text/javascript' src='https://eastafricamonitor.com/wp-includes/js/wp-embed.min.js?ver=5.6.2' id='wp-embed-js'></script>
<script type='text/javascript' src='https://eastafricamonitor.com/wp-content/plugins/wysija-newsletters/js/validate/languages/jquery.validationEngine-en.js?ver=2.14' id='wysija-validator-lang-js'></script>
<script type='text/javascript' src='https://eastafricamonitor.com/wp-content/plugins/wysija-newsletters/js/validate/jquery.validationEngine.js?ver=2.14' id='wysija-validator-js'></script>
<script type='text/javascript' id='wysija-front-subscribers-js-extra'>
/* <![CDATA[ */
var wysijaAJAX = {"action":"wysija_ajax","controller":"subscribers","ajaxurl":"https:\/\/eastafricamonitor.com\/wp-admin\/admin-ajax.php","loadingTrans":"Loading...","is_rtl":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://eastafricamonitor.com/wp-content/plugins/wysija-newsletters/js/front-subscribers.js?ver=2.14' id='wysija-front-subscribers-js'></script>
<script src='https://stats.wp.com/e-202111.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.4',blog:'104906955',post:'8381',tz:'0',srv:'eastafricamonitor.com'} ]);
	_stq.push([ 'clickTrackerInit', '104906955', '8381' ]);
</script>

<script src="https://eastafricamonitor.com/wp-content/themes/theeastafrica/js/jquery-1.10.2.min.js"></script>
<script src="https://eastafricamonitor.com/wp-content/themes/theeastafrica/js/bootstrap.min.js"></script>

</body>
</html>

